Symptoms:
- Data is not syncing with ON!Track.
- The Locker display shows “No sync” and the ON!Track logo appears greyed out.
- The mobile connectivity bars show a strikethrough symbol.
Possible causes:
- Temporary loss of mobile connection.
- There may be a software issue with the Locker
- There may be a hardware malfunction in the Locker.
Resolution steps:
-
Restart the Locker:
- Make sure all Locker doors are closed.
- Unplug the power cable from the Connected Locker, wait a few seconds, and plug it back in to restart the system.
To get further support on this topic, please contact your Hilti representative.
To learn more about connected Locker doors that are not opening and closing properly, please check: Connected Locker doors are not opening and closing properly
Related to