Symptoms:
The RFID-enabled key fob provided by Hilti is not able to unlock or access the Connected Locker.
Possible causes:
- The RFID key fob hasn’t been assigned to any employee in ON!Track.
- There may be a software issue with the Locker.
- The RFID reader might be faulty.
- The RFID key fob itself could be defective.
Resolution steps:
- Test the Key Fob: Tap the key fob on the RFID reader and check if there’s any response on the display (e.g., a message like “access denied”).
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Check the Assignment:
- If you see a response, log in to the ON!Track the portal and make sure the key fob’s alphanumeric code is correctly assigned to a specific user or admin.
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Avoid Duplicate Assignments:
- Make sure the same key fob isn’t assigned to more than one user. If it is, none of the assigned key fobs will work properly.
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No Response on Display?
- If nothing shows up on the locker display when you tap the key fob, it might be defective and may need to be replaced.
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Try Another Key Fob:
- Use a different RFID key fob to check if the reader is working.
- If there’s still no feedback, the RFID reader itself might need to be replaced.
To get further support on this topic, please contact your Hilti representative.
To learn more about connected Locker doors that are not opening and closing properly, please check: Connected Locker doors are not opening and closing properly
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