Why is the Connected Locker beeping?

  • Updated

Symptoms:

  • You hear a loud beeping sound coming from the Connected Locker.

Possible causes:

  • One or more Locker doors might still be open after the allowed time.
  • The door sensors might not be working correctly.
  • There could be a software issue or temporary malfunction with the Locker’s software.

Resolution steps:

  • Check the Doors:

    • Make sure all Locker doors are fully closed and securely locked at both the top and bottom.
      • Check the Physical Key Locks:

        • Make sure the top lock is turned counterclockwise and the bottom lock is turned clockwise.
        • This ensures the door pins can lock in place correctly.
  • Inspect the Folding Door Pins:
    • Look at the pins on the folding door to make sure they’re not bent or damaged.
    • They should be standing straight up in a vertical position.
  • Restart the Locker:

    • While the doors are closed, unplug the power cable from the locker.
    • Wait a few seconds, then plug it back in to restart the system.

 

To get further support on this topic, please contact your Hilti representative.

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To learn more about how to change the desired stock levels for Refill, please check: How to add a new Hilti item to refill and change the desired stock levels

To learn more about how to manage Locations / Cost Centres for the Connected Locker, please check: How to manage locations/cost centers for the connected locker

To learn more about connected locker shows incorrect quantities on the display, please check: Connected Locker shows incorrect quantities on the display

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