What should I do if plastic bins or RFID key fobs are missing or broken?

  • Updated

Symptoms:

  • Locker accessories are missing or getting damaged during regular use.

Possible causes:

  • Issues during delivery.
  • Mechanical damage during handling.
  • Items lost during day-to-day operations.

Resolution steps:

  • Missing or damaged items (plastic bins or RFID key fobs) can be reordered by the customer through HOL or by contacting your Hilti representative.

To get further support on this topic, please contact your Hilti representative.

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To learn more about connected locker beeping, please check: Connected Locker is beeping

To learn more about connected locker doors that do not open using the RFID key fob, please check: Connected Locker doors do not open using the RFID key fob

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