Connected Locker doors are not opening and closing properly

  • Updated

Symptoms:

  • The Locker doors don’t make a “click” sound when you close them.
  • The folding Locker door feels hard to open or swings open too fast to the side.
  • It’s difficult to use the physical keys.

Possible causes:

  • The Locker is not properly levelled.

Resolution steps:

  • Ensure the Locker is properly levelled:

    • Check the levelling of the top surface of the Locker and adjust the levelling feet if needed.
      • Check the level of the Locker using a level tool:
        • Place a level on top of the Locker (it’s about 2 meters tall).
        • The top surface should be nearly flat, less than 0.5° off.
        • Keep the Locker closed while doing this check.

       

      • Adjust the levelling feet if needed:
        • Remove the front and rear metal covers on the bottom of the Locker.

        • Use a wrench to turn the 4 screws at the front and back bottom corners of the Locker.

        • Proceed in levelling the Locker until the level tools indicates that its top surface is less than 0.5° off.
  • Check the Physical Key Locks:

    • Make sure the top lock is turned counterclockwise and the bottom lock is turned clockwise.
    • This ensures the door pins can lock in place correctly.
  • Inspect the Folding Door Pins:
    • Look at the pins on the folding door to make sure they’re not bent or damaged.
    • They should be standing straight up in a vertical position.

 

To get further support on this topic, please contact your Hilti representative.

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To learn more about how to change the frequency of the Refill orders, please check: How do I change the frequency of my Refill orders?

To learn more about how to manage the users' access to the Connected Locker, please check: How do I manage the users' access to the Connected Locker?

 

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