Symptoms:
- You didn’t receive the correct product and/or the correct quantity.
- Some products are missing inside your Connected Locker or storage unit.
Possible causes:
- The Refill setup in ON!Track might be incorrect.
- The Locker’s scales measurements may be inaccurate.
- Stock quantities on open shelves weren’t updated properly.
- You may not have restocked items from the previous delivery.
- You might have purchased products outside the Refill process through other channels.
- There could have been a delivery issue.
Resolution steps:
- Please contact your Hilti representative to start the support process.
To get further support on this topic, please contact your Hilti representative.
To learn more about Missing/broken plastic bins or RFID key fobs, please check: Missing / broken plastic bins or RFID key fobs
To learn more about connected locker doors that do not open using the RFID key fob, please check: Connected Locker doors do not open using the RFID key fob
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